Upgraded to 2.3.7 and newest WP version get wrapper errors now

Home Forums Bugs Upgraded to 2.3.7 and newest WP version get wrapper errors now

This topic contains 1 reply, has 2 voices, and was last updated by  rixeo 4 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41481 Reply

    Curtis

    Warning: getimagesize(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /hermes/waloraweb094/b869/moo.solidr/bodymaintenance101/wp-content/plugins/dukapress/dukapress.php on line 2561

    allow_url_fopen=0 is obligatory to my host and always has been. Why am I getting this error now, and what is the resolution?

    http://www.bodymaintenance101.com

    #41673 Reply

    rixeo
    Keymaster

    Hi Curtis,

    You need to configure your php allow_url_fopen = 1

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Upgraded to 2.3.7 and newest WP version get wrapper errors now
Your information:




© 2017 DukaPress. All rights reserved.
Design By Madoido.